[mythtv-users] Problems playing MPEG2 from ffmpeg

Tyler T tylernt at gmail.com
Tue Feb 24 06:46:23 UTC 2009

> There's a /very/ good reason that the wiki page did not include the -o
> argument in the command line given.
> Use the proper command line--like in the wiki page.  Don't use -o.

Interesting. In my initial testing, I did not use the -o option -- I
used exactly what was on the wiki -- but mythtranscode was still not
fixing my sample file. That's when I started experimenting with other
options to try to get it to work. Sadly, I blew away the particular
recording that refused to behave, but I have plenty of other problem
recordings and it looks like mythtranscode is working for the ones
I've tried so far.

>> Per http://www.mythtv.org/wiki/Repairing_the_Seektable, I also tried
>> mythtranscode,
> Which is what you should use.

Since the wiki failed to clearly address which tool (mythcommflag vs
mythtranscode) should be used for which video format, I have edited
the page to make this distinction more obvious (rather than merely
complain about the quality of the documentation as was my first
impulse ;) ). I hope this change will make things less confusing for
others with this issue.

More information about the mythtv-users mailing list