[mythtv-users] overscan problems with nvidia 8400 GS

Allen Edwards allen.p.edwards at gmail.com
Sat Feb 21 04:22:40 UTC 2009

On Fri, Feb 20, 2009 at 7:59 PM, <jarpublic at gmail.com> wrote:

> On Fri, Feb 20, 2009 at 10:49 PM, Allen Edwards <allen.p.edwards at gmail.com
> > wrote:
>>  noticed no difference between 0.0 and
>>> 1.0 on the overscan setting in xorg.conf.
>> For sure the xorg.conf TVOverScan will not work.  It has not worked for
>> many months.  Although it is still in the documentation at Nvidia, I was
>> told July that it was "depreciated".
>> Please, try this from the command line:
>> nvidia-settings -1 TVOverScan[*TV*-0]=20
> This gives a syntax error. I think you mean :
> nvidia-settings -a TVOverScan[*TV*-0]=20
> but that still has no effect for me. Are you using an 8400 GS and if so
> what driver are you running?

You are correct in what I  should have said.  I am not using a 8400GS
although I have one in my windows machine.  I have a 6200.

I wish I could remember what happened the last time I changed my system
because I was sure that TVOverScan quit working. I remember calling my son,
who is the one who made the last set of changes, but he claimed to have done
nothing.  I think it started working after a reboot or perhaps after I got
something else fixed, I don't remember sorry.  At this point, if it were me,
I would put that command just before the exit 0 in  /etc/gdm/Init/Default
and reboot.  If that didn't work, they you clearly have a board specific
issue or another Nvidia update issue.  My Nvidia driver is 173.14.12 so if
you have a later one, perhaps you can try that one.  Otherwise, it would
have to be the board.  If it still doesn't work, let me know and I will go
down and play with my system and at least come up with a definitive test.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090220/462380c8/attachment.htm>

More information about the mythtv-users mailing list