[mythtv-users] Mythbuntu 8.10 and Realtime Priority

James Crow james at ultratans.com
Wed Feb 18 20:51:03 UTC 2009

On Wed, 2009-02-18 at 14:10 -0600, Ramon Redondo wrote:
>         overloaded. I remember a thread a few days ago about realtime
>         priority
>         threads. After searching the thread and following the info
>         here:
>         http://www.mythtv.org/docs/mythtv-HOWTO-5.html#ss5.4
>         I still do not have mythfrontend running with realtime
>         priority. Steps I
>         took:
> Did you verify that you have PAM version 0.79 or above installed?

james at mythbedrm:~$ dpkg -l | grep pam
ii  libpam-modules  1.0.1-4ubuntu5.3  
ii  libpam-runtime 1.0.1-4ubuntu5.3   
ii  libpam0g 1.0.1-4ubuntu5.3   

Appears to be version 1.0.1. Anything else?


More information about the mythtv-users mailing list