[mythtv-users] Need help with f'ing gray bars on 16:9 content

MrVining myth-user-discussion at mrvining.com
Mon Feb 16 04:02:41 UTC 2009

On Feb 15, 2009, at 9:18 PM, Paulin wrote:

> On Sun, Feb 15, 2009 at 9:56 PM, MrVining <myth-user- 
> discussion at mrvining.com> wrote:
> On Feb 15, 2009, at 8:51 PM, Paulin wrote:
>> On Sun, Feb 15, 2009 at 9:45 PM, MrVining <myth-user- 
>> discussion at mrvining.com> wrote:
>> For the life of me I can not find the setting that lets me adjust  
>> these bars I'm seeing.  Recorded ABC, NBC, CBS or FOX all of my HD  
>> playback puts gray bars on top and bottom of screen.  When I go  
>> into the Settings menu I found an option that lets me stretch Y  
>> vertically, and that lets me get aspect ratio correct, but the  
>> gray bars don't move.
>> Going nuts please help.
>> I believe this is because your TV is not displaying the 16:9  
>> content.  I had this problem before when I was trying to display  
>> HD content on the non HD video inputs of my TV.  I have Sony 1080i  
>> with 7 video inputs.  Video Inputs 1-3 are not  1080i.   So once I  
>> moved to video 7 using a DVI connection I was getting the full  
>> 1080i and all looked good.
>> HTH
>> steve
> I'm using the HDMI from my:
> http://www.newegg.com/Product/Product.aspx?Item=N82E16813128072
> I'm viewing HD content I can tell the diff, there is actually video  
> behind the bars that myth is covering up.
> Then you may want to look at the playback profiles....  Make sure  
> the profile your using isn't doing it.
> OT: What do you think of that  Micro ATX....I'm going to be looking  
> for a cheap frontend soon that supports VDPAU...  The price looks  
> pretty good and I already have a case.
> Steve

I love the MB, and actually for about $10 more they make one that  
will accept a quad core, and has another pci slot.  Only issue I have  
had with it so far is the fact that I can't figure out audio out of  
the hdmi port with linux.  then again ive only used linux for about 2  
weeks and it hasn't been at the top of my list of things to learn.

i'll have to look into profiles, i haven't set anything up using them  
yet, but maybe something is set by default.  I read in manuel  
something about customizing each different format playback, i'm sure  
i will be doing that soon enough too.  part of my issue is i haven't  
set up a remote yet, and my cheep keyboard only has a 5' cord.  I  
just got discouraged with this video thing and had to hop on WoW and  
kill some stuff... lol
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090215/9f3cbf15/attachment.htm>

More information about the mythtv-users mailing list