[mythtv-users] HD-PVR Driver/Firmware match

Brad DerManouelian myth at dermanouelian.com
Thu Feb 12 14:36:22 UTC 2009

On Feb 11, 2009, at 10:54 PM, Eppo Eppleston wrote:

> On Wed, Feb 11, 2009 at 5:54 PM, John P Poet <jppoet at gmail.com> wrote:
> On Wed, Feb 11, 2009 at 3:50 PM, Brad DerManouelian
> <myth at dermanouelian.com> wrote:
> > I read a little while back that the new HD-PVR firmware didn't  
> work with the
> > driver from http://hg.jannau.net/hdpvr/
> > Does anyone know if the latest driver works with the latest  
> firmware? if
> > not, what version of the firmware I need to make it work with this  
> driver
> > and is it available anywhere? The only one I see on the Hauppauge  
> site is
> > 1.053 which was released in November.
> The latest driver should work with the current firmware.  Janne
> changed the "version check" to be a warning instead of an error.  As
> far as I know, it works fine.
> John
> --
> A: Because it messes up the order in which people normally read text.
> Q: Why is top-posting such a bad thing?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> works fine for me.

Thanks! I want to move to 5.1 audio, but I was afraid I was going to  
run into version mismatch problems. Happy to know it's fixed. I  
updated to the latest driver and will bump the firmware this weekend  
some time. It'll be nice to finally get a similar experience with  
Satellite as I get from over the air content after all this time.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090212/bed770d1/attachment.htm>

More information about the mythtv-users mailing list