[mythtv-users] VDPAU support on 0.21-fixes : updated

Phil Wild philwild at gmail.com
Tue Feb 10 13:09:02 UTC 2009

Hi Jean-Yves

I tried playing an xvid file tonight with your patches applied (the
first set) and had no sound at all through mythtv. Lie TV and recorded
tv worked fine. vlc played the files fine from the OS mplayer would
play the files but again no audio.

This is what appears in the mythfrontend log:

AVI file format detected.
[aviheader] Video stream found, -vid 0
[aviheader] Audio stream found, -aid 1
VIDEO:  [XVID]  624x352  24bpp  23.976 fps  1030.2 kbps (125.8 kbyte/s)
Clip info:
 Software: transcode-1.0.2
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffodivx] vfm: ffmpeg (FFmpeg MPEG-4)
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
AUDIO: 48000 Hz, 2 ch, s16le, 128.0 kbit/8.33% (ratio: 16000->192000)
Selected audio codec: [mp3] afm: mp3lib (mp3lib MPEG layer-2, layer-3)
AO: [oss] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
VDec: vo config request - 624 x 352 (preferred colorspace: Planar YV12)
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.77:1 - prescaling to correct movie aspect.
VO: [xv] 624x352 => 624x352 Planar YV12  [fs] [zoom]



More information about the mythtv-users mailing list