[mythtv-users] gui offset not sticking

Kevin Johnson dabears_rule at yahoo.com
Mon Feb 9 21:23:37 UTC 2009

Thanks you for the suggestion.
However, my tv only has controls for
centering the picture globally.  So if I change it for mythtv, all my
other inputs will be incorrect.
Also, this just started happening recently, this use to work correctly.  Something has changed in the last month.


--- On Mon, 2/9/09, Nick Rout <nick.rout at gmail.com> wrote:
From: Nick Rout <nick.rout at gmail.com>
Subject: Re: [mythtv-users] gui offset not sticking
To: dabears_rule at yahoo.com, "Discussion about mythtv" <mythtv-users at mythtv.org>
Date: Monday, February 9, 2009, 12:54 PM

On Tue, Feb 10, 2009 at 9:40 AM, Kevin Johnson <dabears_rule at yahoo.com>
> I go into setup-appearance and change the offset of the picture, GUI Y
> offset to be exact, so that my screen is centered. I am sure the I choose
> Use GUI size for TV playback. Everything is great until I watch live tv or
> recordings. I can see the video image jump back down and the video will
> be centered. Then everything (frontend main screen) will be off center
> I go thru the setup-appearance again. The numbers that I put in will still
> be there but the screen will not be centered until i finish going through
> the setup.
> Can anyone help me out here?  It was suggested that the offset would only
> work if I run windowed mode, so I tried that and the offset still jumps
> back.
> Is there a file I can manually edit?
> Any ideas?
> 8.04.01
> nvidia

To repeat something I said in another thread, look at your tv's
controls. There is usually a setting to centre the picture. I futzed
for ages with xorg.conf and xvidtune before I simply went into my flat
panel's setup menus and fixed it quite simply.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20090209/4660540f/attachment.htm>

More information about the mythtv-users mailing list