[mythtv-users] Issue with Mythweb and streaming music

Bob Sully rcs at malibyte.net
Mon Feb 2 04:37:08 UTC 2009

Hi all -

I just tried to stream some mp3 files from my mythbox tonight - I'm away
from home on vacation.  I can create playlists, but when I hit "play", I
get the "no input plugin" reply from Amarok.  I have also tried it using a
friend's Windoze machine.  After asking for the credentials on the
Mythbox, it gets a message saying that Windows Media Player cannot access
the server.

I don't think that it's an authentication problem.  It asks for
credentials as it should, and I can download video files from my Mythbox's
video directory.

/var/www/mythweb/music is a symlink to /var/lib/mythtv/music.

My Mythbox is running Ubuntu 8.04, and is accessed via NAT, with a
high-order port on the firewall being translated to port 80 on the

Any ideas?  I took a look at the archives but didn't find anything which
solved the problem.

TIA - Bob
Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list