[mythtv-users] HD-PVR IR Blaster Guide

John Welch jrw3319 at gmail.com
Wed Dec 30 21:46:23 UTC 2009

On Wed, Dec 30, 2009 at 12:54 PM, Jeff <junk_inbox at verizon.net> wrote:
> On Wed, Dec 30, 2009 at 12:22 PM, steve <networks1 at cox.net> wrote:
>> >the "send_power_new" script I see the emitter (red light) blink each
>> >time a code is sent.  Sometimes the blinking looks a little different,
>> If you can see it, you’re not seeing the IR emitter. They must have a
>> visible light led in there too, unless there is a type of LED that emits
>> both at the same time.   If I were you I would check the business end of the
>> emitter per earlier suggestion.
> Nearly everyone has a cell phone with a camera nowadays -- put your cell
> phone in 'photo' mode and look at the IR emitter with it.  You should see a
> WHITE light emit from the IR section as seen with the camera's viewfinder.
>  Test it with a 'regular' remote control to see what to look for, then test
> your IR blaster.
> And if your IR emitter looks like
> this: http://www.avocent.ca/img/product_images/avocent-irb-100-lg.jpg
> ...then I've found the IR to be emitted out the 'fatter' end of the emitter,
> and in one case it was so weak that I had to tape a small piece of paper at
> a 45 degree angle on the end to reflect the IR signal into the receiver.
>  (Something like this:   /===   - Where the / represents the paper
> reflector, and === represents the emitter - sorry about the ASCII art...)

I got it!  It was definitely just a matter of locating the IR receiver
on the STB and putting the emitter directly over it.

Thanks to everyone for the help and Happy New Year to all.


More information about the mythtv-users mailing list