[mythtv-users] Ubuntu dependencies

Mark Schuren schurenmark at versanet.de
Mon Dec 28 20:35:50 UTC 2009

On Monday, 12/28/2009, Johnny wrote:

> I think in the .22+fixes branch, mythbuntu has switched to using
> libvdpau or if they still use nvidia-xxx-libvdpau. I use Jean-Yves
> Avenard's repository. I am sure that he packages things to use
> libvdpau1 and he has the latest 195 drivers in his repo. So since you
> already have the drivers installed like that you should just be able
> to use his repository straight up

That's true, JYA's repo works with any installed driver (libvdpau1).
Unfortunately it is not true for the development dependancies. E.g.

# sudo apt-get build-dep libmyth-0.22-0

tells me that nvidia-185-libvdpau-dev is required, which is in my case
not installable since I use nvidia-195-libvdpau, also from Avenards
repo... it would be great if the above command would also work for any
driver version (libvdpau-dev).

Just my 2 cents on the topic,

More information about the mythtv-users mailing list