[mythtv-users] mythexport / import permission problem

jeremy cobert jeremycobert at gmail.com
Wed Dec 23 23:35:49 UTC 2009

this is strange and im not sure if it was just something i did wrong. i have
2 hard drives i just use one for mythbuntu  9.10 and then the next drive
will be for  mythbuntu 10.4. anyway i have both drives using 9.10 and setup
pretty much the same. so i had some shows that i exported in myth dvd export
and i sent them to a usb drive mounted my me (jeremy). i then shutdown swap
drives and imported the shows with the dvd import and selected my stations
and i worked wonderfully.
the problem came when i tried to delete these shows, it would not let met. i
checked in my recordings folder and the shows i imported have me as the
owner instead of mythtv. i just gave mythtv the ownership and then went into
the front end and was then able to delete these imported shows.

i dont know if its a bug or just something i did wrong.

just sharing my experience
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091223/82c46a4e/attachment.htm>

More information about the mythtv-users mailing list