[mythtv-users] Mythtv fails after a ubuntu 8.04 lts update.

backuppc at sundquist.imapmail.org backuppc at sundquist.imapmail.org
Wed Dec 23 21:25:33 UTC 2009

John Quirk wrote:

> Well I have tried the update to the latest version and also the jya 
> repos still same error - the upgrade completely broke the system. So I 
> have backed up and now going to do a clean install mythbuntu. 
> Can any one point me to some good links on how to import recordings 
> database. 

I posed this question recently, also for a fresh install of 9.10
separate from my 8.04 installation.

I got the responses here:


Basically, it seems that you have to have the old database in a backup
file, and then follow these instructions:

> Best approach, though, do a new install and give the host the /exact/ 
> same name as before. Then shut down all frontends and backends and do a 
> full restore, then run mythtv-setup to upgrade the database. 

I haven't tried it yet.  I actually did a fresh configure with 9.10 to
see how it works.  But to get my previous recordings in (and other
stuff), I might have to try this.

It seems like these instructions indicate doing a mythtv-setup with an
old 8.04 database sitting in the appropriate place.  Apparently, running
mythtv-setup will recognize it as an old database and update as

Jon S.

More information about the mythtv-users mailing list