[mythtv-users] Internal player has problems in myth

Gerald Brandt gbr at majentis.com
Wed Dec 23 13:45:06 UTC 2009

I have two samples if you want. I switched from Storage Groups back to normal storage so I could run MPlayer for two movies. 

I also can't use Internal for DVD's. My DVD drive is USB 2.0, and Internal just can't play it without major pauses and gaps. Xine does just fine. 


----- "Jean-Yves Avenard" <jyavenard at gmail.com> wrote: 
> Hi 
> 2009/12/14 Marius Schrecker <marius at schrecker.org>: 
> > I haven't found "Internal" ready for primetime either in 0.22 
> > 
> > Issues: 
> > Bad sync issues from some files: Both audio and subtitle 
> > Can't play my h264/mkv rips due to the blocking problem. I haven't tried the patch, but to be honest don't want to be bothered with recompiling it every time there's an update. I stick to the Avenard repos, and presumably at some point the issues will be fixed. 
> > 
> I *only* use the Internal player now ; I'm yet to see a video that 
> mplayer will play but myth can't ... It's been quite a while since it 
> happened 
> > The good news is that with Jean Yves framerate sync patch it plays less jerkily than the alternatives. So I do use it for files which it can handle. 
> _______________________________________________ 
> mythtv-users mailing list 
> mythtv-users at mythtv.org 
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091223/cd43fefa/attachment.htm>

More information about the mythtv-users mailing list