[mythtv-users] Stuttering with HD but no prebuffering pause

Jan Schneider jan at horde.org
Wed Dec 23 11:34:04 UTC 2009

Zitat von Taylor Ralph <tralph11 at yahoo.com>:

> --- On Tue, 12/22/09, Jan Schneider <jan at horde.org> wrote:
>> From: Jan Schneider <jan at horde.org>
>> Subject: [mythtv-users] Stuttering with HD but no prebuffering pause
>> To: "Discussion about mythtv" <mythtv-users at mythtv.org>
>> Date: Tuesday, December 22, 2009, 1:16 PM
>> Hi,
>> I recently tried HD content again, the first time after
>> upgrading to Mythbuntu 9.10 and MythTV 0.22.
>> But the video keeps stuttering. Some weird kind of
>> stuttering though, not just pausing, but the video snaps
>> back a frame or two each stutter. Looks very funny.
>> I tried all the usual suspects: with and without VDPAU,
>> with and without vblank syncs, performance govenor, refresh
>> rates, etc., composite extension is disabled. Not even a
>> tiny change in behavior, be it for the worse or the better.
>> This only happens with HD content (720p) and in both LiveTV
>> and recordings. Even though there is no sign of this being a
>> prebuffering issue, I nonetheless went through the
>> troubleshooting page, to no avail either.
>> Since I'm running out of ideas, and the HD channels of my
>> provider finally start to show real content, not only test
>> data, I would really like to fix this now. Any suggestions
>> are appreciated.
>> Jan.
> Is this a constant problem with 720p playback or does it happenly  
> randomly? Is it just a particular station? Does 1080i broadcasts  
> playback correctly?

This happens constantly and unconditionally on all 720p channels.  
There are no 1080i channels provided by this cable company.


Do you need professional PHP or Horde consulting?

More information about the mythtv-users mailing list