[mythtv-users] PVR 150 Quality Issues

Johnny jarpublic at gmail.com
Tue Dec 22 13:57:48 UTC 2009

> I managed to get my system going last night, using the output of my cable
> STB as an input to a PVR 150.  However, I'm rather disappointed by the
> quality of recordings (nowhere near as good as viewing the output of the STB
> straight on the TV), and live TV is unwatchable (audio out of sync, picture
> a bit stuttery).  I do realise that there's probably a lot of settings I can
> start to tweak to improve things, but am wondering if anyone has any
> pointers of what to begin with?

Actually there aren't many spots. But I would mention that there are
two sides to this problem. There is the quality of what you capture
and the quality of how it is played back. On the capture side you can
change the settings for you PVR-150 here: Setup -> TV Settings ->
Recording Profiles -> MPEG-2 Encoders (PVR-x50, PVR-500). You want to
at least check Default and Live TV. I have mine both setup to do
720x480, and then pick a good bit-rate (mine is at 5500/7000).

The "audio out of sync, picture a bit stuttery" sound like playback
issues rather than recording issues to me. What system are you running
this on? What playback profile and deinterlacers are you using? If you
have the hardware I highly recommend you try VDPAU. If you don't I
also recommend getting a cheap VDPAU capable card. The quality of the
playback from my PVR-150 was greatly improved when I switched from
software rendering/deinterlacers to VDPAU.

More information about the mythtv-users mailing list