[mythtv-users] Firewire cable box - "unknown encoder"?

Rod Smith mythtv at rodsbooks.com
Sat Dec 19 23:31:28 UTC 2009

On Saturday 19 December 2009 05:04:15 pm Phil Bridges wrote:
> I noticed today that my firewire-connected cable box is no longer
> recording.  It worked fine a couple of days ago.  In the "System
> Information - Tuners" section, it just says tuner "has an error".
> I've deleted the input and re-added it, and I still get the same
> thing.  Firewire-tester shows:
> ~ # firewire_tester -b -n 0
> Action: Test broadcast 1 times, node 0, channel 63
> Broadcast: Testing...Success, 229 packets
> so obviously the firewire connection works.  What gives?

I've seen problems with FireWire capture even when firewire_tester reports 
everything's OK. Sometimes these problems clear up after resetting the 
system, so you might try that. If it's convenient, shut down and reboot the 
computer. If not, try turning off the cable box, disconnecting its FireWire 
cable, and reconnecting it.

Rod Smith

More information about the mythtv-users mailing list