[mythtv-users] mythvideo segfaults immediately

Klavs Klavsen kl at vsen.dk
Wed Dec 16 06:13:32 UTC 2009

I've just installed mythbuntu 9.10 on a dual-core atom (asus eee box 
1012) with nvidia graphics.

Whenever I run mythfrontend (against my mythbackend on another box), and 
choose "watch video" (or "video manager" - under "utilities / setup" - 
on original mythbuntu version) mythfrontend segmentation faults.

The kernel has this to say about it:
mythfrontend.re[1453]: segfault at 29 ip 04d7921f sp bf91be40 error 6 in 

There's nothing listed in the logs

I have mythfrontend on other machines(not running *buntu 9.10, using the 
same backend) and they all work fine.

Since the machine is completely vanilla, I figured someone else should 
have seen this issue as well, but I can't find any posts that seem to match.

Any hints or ideas as to what I could try?

I tried running mythfrontend -v all >/tmp/debug and the output shows 
nothing relevant it seems:

p.s. the movies folder is an nfs mount to the backend - but I haven't 
even gotten to configure the mythvideo setup - as it dies when trying 
that as well.

I've upgraded from default 0.22 package in mythbuntu to their daily 
builds from 0.22+fixes - and it still seg faults when choosing "watch 

Klavs Klavsen, GSEC - kl at vsen.dk - http://www.vsen.dk

"Those who do not understand Unix are condemned to reinvent it, poorly."
  --Henry Spencer

More information about the mythtv-users mailing list