[mythtv-users] SA 8300HD and MythTV

Christopher Moore g8keepr007 at optonline.net
Wed Dec 16 01:39:15 UTC 2009

Thanks for the replies.  I tried the STB on another machine (my laptop) 
running fedora 8 and didn't have luck either.  So I'm guessing it's the 
box and that the Cablevision rep lied to me on the phone.

So much for that idea...  I could always try to exchange it and request 
one that has it enabled.

On 12/15/2009 12:11 AM, Charles Wright wrote:
> On Mon, Dec 14, 2009 at 2:36 PM, Christopher Moore
> <g8keepr007 at optonline.net>  wrote:
>> I've tried both firewire ports on the back of the STB.  I've also tried
>> turning the STB off for ~30 seconds, letting it boot and plugging it back
>> in.
>> Anyone have any ideas?  Part of me thinks the ports are really disabled,
>> even though the Cablevision Rep told me they were all on.
> I can at least tell you there is some hope.  I have a SA4250HD from
> CableVision, and plugged in one of the firewire ports just for kicks
> tonight after seeing your message.  I was able to tune several
> channels, including SyFy and Spike which are not part of the analog
> cable.
> It wasn't 100% stable in that audio dropped out at one point (I think
> SyFy) , and after I unplugged and replugged it a reboot was required.
> Anyway, since I still have this box connected to my Tivo I didn't
> pursue it much further; but figured you should know that it is at
> least not without hope.
> Charles
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list