[mythtv-users] IMON LCD backlight

Jarod Wilson jarod at wilsonet.com
Tue Dec 15 02:35:51 UTC 2009

On 12/14/2009 12:04 PM, Johnny Walker wrote:
> On Sun, Dec 13, 2009 at 7:09 AM, Chris Simmons
> <chris at simmons.titandsl.co.uk>  wrote:
>>>>> Will the imon only turn it on with an imon remote?
>>>> I've been under the assumption that any Windows Media Center remote
>>>> would be able to power it on or off,  but not other remotes (though
>>>> I've not verified).
>>> Yep, only works with the iMON remote (or a universal programmed to emulate
>>> one), so far as I can tell. Just tried getting mine to power on with an MCE
>>> remote, no dice. Powers on just fine with my usual remote though.
>> For what its worth I've got the VFD + ir imon included in the antec fusion
>> and I can turn my box on with my MCE remote.

Chris, was yours shipped as an 'mce compatible' receiver, or with an 
imon remote? Wondering if the thing is programmed with a different 
default in some cases, and thus works with a different remote. Also, I 
don't think I actually tried setting mce proto, shutting down, then 
trying to power on with the mce remote, so that might actually work too, 
if it retains programmed remote after being powered off...

> I have my VFD connected to the power switch and the power supply and I
> cannot get it to turn on with the iMon PAD remote.
> I've been having trouble with the VFD locking up and this weekend I
> had to pull that frontend apart to remove the HDD. I noticed that the
> USB external to internal dongle that came with this SilverStone LC11
> case was faulty. The red wire was loosely (if at all) connected. I've
> now ran that usb cable out the back of the case and connected it to
> the motherboard there.
> I've yet to leave that frontend running over 1 hour which is about the
> time it takes for the VFD to stop working. If this doesn't work I'm
> giving up on the VFD and iMon pad remote entirely.

Been meaning to write back to you about that thing... My plate's been a 
bit full due to some major changes at work... I was going to suggest 
double-checking all cabling, as I've seen more than one of things that 
misbehaved due to either a stuck button or loose wire somewhere...

Jarod Wilson
jarod at wilsonet.com

More information about the mythtv-users mailing list