[mythtv-users] Installing mythbuntu with myth 22 using latest nvidia drivers

Johnny jarpublic at gmail.com
Mon Dec 14 19:37:52 UTC 2009

> I wasn't aware - I had compiled mythfrontend and changed my nvidia
> driver to the latest beta and I didn't see any issues.
> Maybe I did and I didn't know it.

It may not be an issue if you are compiling yourself. I was only
referring to the packages in the standard Ubuntu and Mythbuntu
repositories. I am not sure if it is actually a compile issue or a
packaging issue. But standard mythtv packages depend on a driver
specific vdpau library.

More information about the mythtv-users mailing list