[mythtv-users] Fixing overscan

Yan Seiner yan at seiner.com
Thu Dec 10 18:02:49 UTC 2009

Brent Bolin wrote:

> On Thu, Dec 10, 2009 at 11:18 AM, Yan Seiner <yan at seiner.com 
> <mailto:yan at seiner.com>> wrote:
>     Brian J. Murrell wrote:
>         On Thu, 2009-12-10 at 12:09 -0500, Jim Morton wrote:  
>             My apologies. I didn't mean to give bad advice.
>         No reason to apologize for trying to be helpful.  The unfortunate
>         situation is that your solution, although, not really the correct
>         solution, is probably the only feasible solution given the
>         current state
>         of the Myth UI.  I think I said as much in my comment though.
>     Actually, I found the solution in the Myth UI - 0.22 seems to have
>     solved this.  You can adjust the size and position of the UI in
>     the Playback section of the setup.  Works for me now.

> I have a very similar  situation.  I tried tweaking some of those 
> settings in the playback group last night.  Didn't appear to effect 
> anything.
> I was using the scaling options in the setup.  Is that the setting 
> your talking about?

(top posting fixed)

Nope.  Not the scaling. The pixel settings for the UI.



   ,>/'_         o__
   (_)\(_)       ,>/'_          o__
A day may come  (_)\(_)         ,>/'_      o__
when the courage of men fails, (_)\(_)     ,>/'_ 
when we forsake our friends and break all (_)\(_)
bonds of fellowship, but it is not this day.
It is not this day!
This day we ride!

More information about the mythtv-users mailing list