[mythtv-users] No sound on Fedora 12

Niels Dybdahl ndylist at gmail.com
Mon Dec 7 17:14:02 UTC 2009

I am trying to upgrade from Fedora 10 to 12 (and from MythTV 0.21 to 0.22
using atrpms).
However Mythtv does not play any sound ("Mixer unable to find control PCM").
Mplayer does play sound on the same recordings.
I have googled a lot and the problem seems to be something like Fedora 12
defaulting to Pulseaudio while MythTV turning pulseaudio off.
I have found some suggesting to uninstall pulseaudio partially, but when I
try I get no sound at all from any application.
I have tried all non-digital sound output settings in MythTV (and even one
I have tried the suggestions on modifying asound.conf and .asoundrc given in
http://www.gossamer-threads.com/lists/mythtv/users/410218 but they did not
seem to do anything. However I am not sure if I placed the settings at the
right place in asound.conf or that I placed .asoundrc in the right folder.

But is it possible to make MythTV 0.22 support pulseaudio? (I think it works
on Mythtv 0.21/Fedora 10)
Or is it possible to run Fedora 12 with a sound system compatible with
Or should I look into Mythbuntu instead?

Best regards
Niels Dybdahl
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091207/0f0a1cd1/attachment.htm>

More information about the mythtv-users mailing list