[mythtv-users] Broken dependencies in F10 libavcodec52 RPM

Fedor Pikus fpikus at gmail.com
Sun Dec 6 19:59:07 UTC 2009

The 64-bit version of libavcodec52 upgraded without problems, but the
32-bit version
is stuck at the previous version:

Error: Missing Dependency: libopencore-amrnb.so.0 is needed by package
libavcodec52-0.5-31_git20091120.fc10.i386 (atrpms)

Looks like the 32-bit version of  libopencore is missing from the repositories.

I don't think I care about libavcodec52.i386 itself, but the
dependency chain reaches stuff I need:
libavcodec.so.52 is needed by (installed) xine-lib-
libxine.so.1 is needed by (installed) phonon-backend-xine-4.3.1-102.fc10.i386
phonon-backend(x86-32) >= 4.3.1 is needed by (installed)
phonon(x86-32) >= 4.3.1 is needed by (installed) kdelibs-6:4.3.3-4.fc10.i386

Fedor G Pikus (fpikus at gmail.com)

More information about the mythtv-users mailing list