[mythtv-users] AGAIN: Lose video when skip back

John Brown jb2904 at johnbrown.com.au
Sun Dec 6 04:35:38 UTC 2009

This is a second post with a slightly different subject line and text
because the only replies to my original post did not address my question.
Don't get sidetracked with my frontend hardware. I am not convince it has
anything to do with by Via EPIA EN12000 motherboard (more details about
hardware at the end).

I am not sure where to start with the following problem.

I'd appreciate any suggestions of what logs, commands or test might help me
isolate the problem, including whether it's in the frontend specifically, or
something to do with the backend not sending the right stuff to the remote

So now, the actual problem:

When I am watching a recording on a remote Myth Frontend (described below)
and skip back (ie rewind) I lose the video and just get a dark blue screen.
The audio continues and remains consistent with if I skip forward or back,
but the video doesn't return.  To regain video I have to exit the record and
then re-enter it. This also happens often when I return from editing the

The previous Ibex Remote Frontend built on the same hardware had the same
problem. I was hoping the clean install of Karmic would make it go away. The
last remote frontend I had which didn't have this problem was Gutsy
(frontend and backend) on the same hardware. So the problem seem to
originate when I tried going to Ibex, and now has persisted with a clean
install of the frontend with Karmic, although I have not done a clean
install of the backend since feisty, and am loath to do it now.

Weirdly, most days skip back/forward won't work properly, but occasionally
it works perfectly and I can't work out why!

This problem does not occur on the Karmic frontend which is located on the
some computer as the Backend.

Where do I start?

I notice the following in a recent post about a similar problem: could it be

> sounds like you're watching a portion of the video for which the
> backend has not yet passed the seek information that it builds
> on the fly.
> The seektable-less seeking is extremely unreliable because it's
> just an approximation, so until you get the seektable...

Remote Frontend: Hardware Via EPIA EN12000 running Ubuntu Karmic (clean 
install a few weeks ago) with all updates installed with Mythtv Frontend 
release-0-22-fixes (22594) using 'Slim" playback profile edited to 
Decoder: VIA XvMC (the defaults to Video Renderer xvmc-bit as the only 

Backend: Karmic (originally Feisty, and progressively upgraded overtime to
a few weeks ago) with all updates installed. 


mythtv-users mailing list
mythtv-users at mythtv.org

More information about the mythtv-users mailing list