[mythtv-users] VDPAU package problems 0.22?

Jack Perveiler perveilerj at gmail.com
Sat Dec 5 20:39:10 UTC 2009

> I also had this problem... I followed these instructions and got it
> setup and seems to be OK, but when I do an apt-get upgrade it wants to
> upgrade back to the conflicting nvidia-185-libvdpau
> Is there a long term solution or is it best to ignore this for now and
> wait for the version numbers to get sorted out?
If you want to continue using version 185 of the driver then yeah, you're
kinda stuck unless JYA upgrades his package version to something >
mythbuntu's.  Or use a package manager that supports locking down versions
(I don't know if apt-get does, but I know synaptic does and I think aptitude
does too).

If you AREN'T that attached to 185 though, then upgrading to 190 (or
whatever) should fix this for you.  JYA is the only guy supplying packages
for 190 (and probably 195 too, I just didn't look), so you don't have to
worry about mythbuntu colliding with it.

That will only work once you get things working with 185 and libvdpau1, but
it sounds like you have that sorted out.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20091205/63f13924/attachment.htm>

More information about the mythtv-users mailing list