[mythtv-users] mythbuntu boot problems on new system

Harry Devine lifter89 at comcast.net
Thu Dec 3 15:42:07 UTC 2009

On 12/03/2009 10:27 AM, David L wrote:
> I just built a system with these components:
> EVGA GT220 1GB PCI-Express Video Card
> http://www.frys.com/product/6054898
> Gigabyte GA-MA790XT-UD4P AMD 790X + SB750
> http://www.frys.com/product/5928114
> AMD Phenom II 965
> http://www.frys.com/product/6071348
> and it boots fine with to the mythbuntu 9.10 USB Live.
> But I installed my hard drives last night and can't
> get mythbuntu happily installed on them.  When
> I boot to the hard drive, I get a flickering console
> login screen with messages like this:
> "starting ntp server"
> "stopping ntp server"
> Over and over again.  It won't let me log into
> the console and it never proceeds to a graphical
> login.  I tried booting to USB and removing the
> ntp init script on sda1, but that doesn't help.  The
> flickering console login screen remains although
> the ntp messages go away.
> I also tried booting to USB and doing something
> like this:
> mount /dev/sda1 /mnt
> chroot /mnt
> mount /proc
> mount /dev/pts
> aptitude safe-upgrade
> This seems to make it get a little farther when
> I reboot to USB... I think I still see a flickering
> console log in, but it tries to proceed to a
> graphical environment.  But the graphical
> environment complains about something
> and then gives a graphical menu of choices
> one of which is to proceed with a low
> resolution login for this session.  That choice
> works and I get an otherwise happy myth
> session at like 640x480, but I can't seem
> to get the proprietary or open source nvidia
> drivers to boot into 1920x1080.  I get
> messages about not being able to install
> an nvidia kernel module.
> Anyone have any suggestions about
> what to try here?
> Thanks...
>              David
> PS - This system won't boot to a Fedora live USB
> either, but it works great with the mythbuntu 9.10
> live USB, so I think that means I haven't screwed
> up the hardware assembly.  I've discussed this
> system in another thread called
> "help picking FE/BE components".
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
In my case, the flickering screen always indicated a problem with the 
video drivers.  I usually get this after a kernel update, and the 
xorg.conf is looking for a kernel module for the new kernel and it 
doesn't exist yet.  So I log in to a console (usually runlevel 3) and 
re-run the nVidia .run file and let it compile a new kernel module.  
Then all is well.

Not sure if this is what's happening here, but I thought I'd mention it.

Good luck,

More information about the mythtv-users mailing list