[mythtv-users] Announce: 0.21-fixes with vdpau ubuntu repository

Tom Dexter digitalaudiorock at gmail.com
Thu Apr 23 20:30:33 UTC 2009

On Thu, Apr 23, 2009 at 2:12 PM, Dave Johansen <davejohansen at gmail.com> wrote:
> On Thu, Apr 23, 2009 at 8:56 AM, German Rodriguez <callmegar at gmail.com> wrote:
>> I've been using Jean-Yves repository with Jaunty for more than a month now,
>> started using the ubuntu 8 packages on the Jaunty Alpha 4 and VDPAU has been
>> working great, the nvidia driver and mplayer packages were broken for a
>> while due to dependencies on KDE libraries no longer present on Jaunty, but
>> once JYA compiled in Jaunty the packages started working again, in the mean
>> time I resorted to doing a manual install on the nvidia-driver and regarding
>> mplayer, I don't use it anyway, the internal player on mythtv can handle
>> everything you throw at it, with the exception of the new high definition
>> audio formats (DTS-HD).
> Just for the record, DVD playback with the internal player currently
> freezes up during the FBI Warning and such on quite a few DVDs, so
> most people have to restort to using an external player (like mplayer)
> to watch DVDs with the current 0.21 build.
> But I have also been using Jean-Yves Jaunty packages for a while now
> and other than a few minor issues that have workarounds, they have
> been working GREAT.
> Dave

I wonder if those DVD playback issues are the result of "copy
protection" (read "intentionally broken products") such as Sony
ARccOS.  Those very often involve intentionally corrupted sectors very
early in the disk, which could explain lockups at the FBI warning.


More information about the mythtv-users mailing list