[mythtv-users] Can't find "Player Settings"

Sergio Bello serbel at televes.com
Thu Apr 23 08:31:55 UTC 2009

Mike Perkins escribió:
> Sergio Bello wrote:
>> Nick Morrott escribió:
>>> On 21/04/2009, Sergio Bello <serbel at televes.com> wrote:
>>>> Hi all,
>>>>  I've read about the possibility of using an external player like 
>>>> mplayer
>>>> instead of MythTV internal player. As documentation says: "you will 
>>>> need to
>>>> delve into your MythVideo **setup.At the main screen, scroll down 
>>>> to Setup,
>>>> then Video Settings, then Player Settings". But I can't find nor 
>>>> MythVideo
>>>> setup nor any "Video Settings" or "Player Settings" option in MythTV
>>>> frontend. I've installed MythTV 0.21 on Ubuntu from Sypnatic 
>>>> manager, and
>>>> I've installed mythvideo and mythplugins too.
>>>>  Where is Mythvideo setup?
>>> On 0.21-fixes (I'm using the MythCenter UI theme, set to the default
>>> menu theme):
>>> Utilities/Setup -> Setup -> Media Settings -> Videos Settings -> 
>>> Player Settings
>>> Nick
>> It's strange. I don't have "Media Settings" option under 
>> Utilities/Setup -> Setup, but only "General", "Appearance", "Screen 
>> Setup Wizards" and "TV Settings"
> MythVideo is a front end plugin. Have you installed it?
I think so. At first, I installed it throuth Sypnatic Manager, then I 
tried straight through apt-get and finally I downloaded sources and 
compiled it, without success. I still don't have "Media Settings" option 
under Utilities/Setup -> Setup. Am I suppossed to have a mythvideo 
executable where the other mythtv programs (mythfrontend, mythbackend, 
mythfilldatabase....) are?
Thanks again

More information about the mythtv-users mailing list