[mythtv-users] FrameSync Area on Perfectly good system

backuppc at sundquist.imapmail.org backuppc at sundquist.imapmail.org
Sat Apr 4 23:44:08 UTC 2009

steve wrote:

> > Any ideas what happened. Like I said its been working fine for over a
> > month. No updates or anything were done other then a reboot 3 days ago.
> > Could this be a corrupted video file or bad hard disk? Machine is only 6
> > months old.
> >
> > Thoughts. How can I fix this or where should I look?
> >
> > Thanks
> > steve
> >
> Well I seem to have fixed the problem but not sure why it happened. The
> problem was happening when going to the watch recording screen and myth web
> when the MythBackend attempted to generate a preview for one of the
> recordings. The error started popping up in the frontend log but a ps
> showed a bunch of mythbackend --generate-preview processes. I deleted the
> offending mpg file (using rm -f xxx.mpg) then reloading. Now everything
> appears to be working fine.
> Anyone have any thoughts as to what the problem could have been? Why would
> the recording cause such a problem. Also should there be any checks in
> mythbackend to protect from this type of error? 

Same error, same out-of-the-blue occurrence.  However, I don't have any
mythbackend --generate-preview processes going on to kill.

The problem first came to my attention this morning when myth showed no
programs.  It turns out my / partition was full so mysql stopped
working.  / was full because of huge mythtvbackend logs.  I deleted
these (didn't look at them, was in a hurry) and restarted mysql, then
the backend, then the front end and saw the recordings there and thought
everything was OK.  But later, when I went to watch something, the
frontend crashes as soon as I select a show to watch.

The backend log grew to gigabytes, with the frame sync error messages
repeated a million times or so.

Frontend log was ending with a "Video sync method can't support double
framerate (refresh rate too low for bob deint)" message that for all I
know I have been getting all along.  An archive search said switch from
CPU+ to slim, which I did, and this frontend log error message went away
but it still crashed when I wanted to watch a recording.  So I don't
think that is the problem.

Machine is running mythbuntu 8.04, and has not been updated for weeks,
so this problem occurred out of the blue.

Note, the huge backend logs, the reason I ran out of space on my root
partition, were big since about a week ago (multigigabyte), but the
system was working as recently as yesterday.

Hope someone can help because right now I can not watch any shows.


Jon S.

More information about the mythtv-users mailing list