[mythtv-users] Trying to get lirc to work on Debian Lenny

Paul Gallaway pgallaway at gmail.com
Sat Apr 4 20:40:56 UTC 2009

I notice

On Wed, Apr 1, 2009 at 2:48 PM, Jongi <jongitech at gmail.com> wrote:
> I am having little joy in configuring the MS MCE Remote (mceusb2) with
> the Philips eHome IR (what I basically get when I run lsusb), are there
> particular kernel settings I should have in place?
> I presume that if lsusb sees the USB then it is not a kernel issue
You need to install modules, shouldn't matter which kernel you have
because you need to compile said modules. From the steps you showed
you didn't give any indication that you configured LIRC. See the much
more robust instructions here:


I know you are running Lenny but the steps are still the same. The
Ubuntu documentation even has screen captures to guide you through the
process. Unless you have an urgent need, use the 'Debian way' (module
assistant) to make your life easier. Some newer versions of the
mceusb2 use newer vender:device ids so you may need to install from
source in that case. All but the newest will probably be in the Lenny


        all good things. all in good time.

More information about the mythtv-users mailing list