[mythtv-users] Firewire in CentOS 5.2 on GA-MA78GM-S2H (Texas Instruments TSB43AB23 chipset) - plugreport shows nothing

Harry Devine lifter89 at comcast.net
Sun Sep 28 16:53:56 UTC 2008

Roger Heflin wrote:
> Harry Devine wrote:
>> kanetse at gmail.com wrote:
>>>> Sorry for jumping in here, but I just re-did my box with CentOS 5.2
>>>> (x86_64) and saw this post.  I grabbed the RPM but can't seem to
>>>> uninstall the current 1.3.0 version.  RPM keeps saying  'error:
>>>> "libraw1394" specifies multiple packages'.  May I ask how you removed
>>>> the 1.3.0 version?
>>> I'm not sure if this is the best way; but I manually downloaded the
>>> rpms to a local directory and force installed them with "rpm -ivh
>>> --force <package-name.rpm>".  Then I used the command-line rpm again
>>> to uninstall the 1.3.0 packages.  You have to specify the full package
>>> name, including the version number.  If you don't know the exact
>>> package name, use "rpm -qa | grep libraw1394" and cut-n-paste or type
>>> it out.
>>> _______________________________________________
>>> mythtv-users mailing list
>>> mythtv-users at mythtv.org
>>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>> The delete still doesn't work.  I was able to install the RPM OK, but I 
>> get the following when I try to remove the existing RPM:
>> [root at HJDMyth ~]# rpm -e libraw1394-1.3.0-1.el5
>> error: "libraw1394-1.3.0-1.el5" specifies multiple packages
>> Any thoughts?
>> Harry
> Is it a 64-bit system?
> If so you likely have both 32bit and 64bit rpm's installed, and it is trying to 
> remove both and does not like that.   You can add "--allmatches" and it will 
> delete everything that matches which should get both the 32-bit and 64-bit rpms, 
> so you would need to make sure to reinstall both of them with the old version.
>                        Roger
>                                 Roger
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
It is a 64 bit system.  Here's what I just tried:

[root at HJDMyth lib64]# rpm -qa |grep libraw1394
[root at HJDMyth lib64]# rpm -e --allmatches libraw1394-1.3.0-1.el5
error: Failed dependencies:
        libraw1394.so.8 is needed by (installed) 

I don't even have Myth installed yet.  I want to make sure I have 
everything solid before I put it back on (networking, sound, video 
drivers, firewire, etc).  Just to minimize the "gotchas".

Thanks for the help!

More information about the mythtv-users mailing list