[mythtv-users] Screen corruption with fglrx X driver

Xaero kknull0 at gmail.com
Thu Sep 18 13:07:31 UTC 2008

LOL, again, I rebooted and the bug is still here :P

2008/9/18 Xaero <kknull0 at gmail.com>

> catalyst 8.9 is out!
> tried it and the screen corruption bug is solved. Can you confirm?
> I have some problem with using opengl and fullscreen: I get some flickering
> with the menu fading effect...
> 2008/8/26 kanetse at gmail.com <kane.tse at gmail.com>
>> I checked my configuration, and I am using catalyst-8.8 on my 64-bit
>> install of CentOS 5.2.
>> I was able to avoid/fix the 'checkboard of death' problem by setting
>> passing a --geometry flag to mythfrontend as people have suggested in
>> this thread, setting it one pixel larger than the actual screen
>> resolution.
>> However, it looks like I am having vsync problems... I see image
>> tearing when watching recording.  Tried all kinds of combinations to
>> enable/disable vsync using OpenGL (in the MythTV menus); as well as
>> fiddling around with the aticonfig/GUI... it didn't seem to work.
>> For now, I'm switching over to XvMC on my 6600.  Hopefully ATi will
>> resolve these problems in the next release.
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080918/b880203d/attachment.htm 

More information about the mythtv-users mailing list