[mythtv-users] MythTV and ripping "The Phantom Menace"

jedi jedi at mishnet.org
Thu Sep 11 21:42:06 UTC 2008

On Thu, Sep 11, 2008 at 02:58:46PM +1000, Rev Simon Rumble wrote:
> This one time, at band camp, Dan Linder wrote:
> >    I've been ripping and trans-coding my DVD collection to my MythTV box with
> >    good success until tonight.  I put in the DVD "Star Wars I - The Phantom
> >    Menace" and it starts ripping the movie (just the movie, not the entire
> >    .ISO image).  It gets about 33% done (on the bar-graph) and then the rip
> >    process seems to die and the screen says "nothing being ripped or
> >    transcoded".
> That'd be the MythTV taste filter.  It waits until a third through the 
> movie, then decides George Lucas isn't going to get any better at 
> writing scripts, then bails out.  It's a protection mechanism, to stop 
> you from throwing the remote at your expensive plasma screen.
> Try starting MythTV with the --han-shot-first switch to override the 
> taste filter.

This is probably defective media.

I ripped this movie fine. I don't rip with MythTV though.


I have ripped about 600 disks. I have seen more issues from
poor manufacturing quality than actual copy protection. You
might want to try slowing down your drive or ripping on an
older machine.

I have a zombie laptop from the stone age that I use for DVDs
like that. It will usually work unless the disk is really 
screwed up.

Some of these defects are mild enough that they won't manifest
on a real player (due to disk speed).

More information about the mythtv-users mailing list