[mythtv-users] How to "Apply" an Edit in editing mode

Michael T. Dean mtdean at thirdcontact.com
Fri Sep 5 22:37:19 UTC 2008

On 09/05/2008 06:08 PM, Bobby Gill wrote:
> On Fri, Sep 5, 2008 at 4:54 PM, Michael T. Dean wrote:
>> On 09/05/2008 04:28 PM, Bobby Gill wrote:
>>> On Fri, Sep 5, 2008 at 4:19 PM, Michael T. Dean wrote:
>>>> On 09/05/2008 04:12 PM, Bobby Gill wrote:
>>>>> I am just a bit confused about this, I have a program where I went
>>>>> into Edit Mode, set two cut points (delete before frame and then
>>>>> delete after frame, leaving desired space in between I want to trim
>>>>> down to), and I hit X as I have seen instructed in another thread. It
>>>>> doesn't show up in Job Queue, is it just going to take some time to
>>>>> cut out the parts and trim the recording down so I should check back
>>>>> later, or how does it work?
>>>> Were you back in playback mode when you hit X?  (I.e. leave editing
>>>> mode, then hit X and see what happens.)
>>> I hit X and it sends me back to Watch Recordings from where I had played the recording. When I go back into the recording in question and hit E for edit mode, it says it's being edited and I can select continue editing or do not edit.
>> I'm suggesting:
>> e
>> <edit your cutlist>
>> Esc
>> x (while in playback mode)
> Okay, so now when I play the recording it jumps to that position and the
> cuts are fine, how do I actually trim the file itself so that the cuts are
> removed?

If you're saying you did as I recommend and when you hit x during 
playback it does not say "Transcoding" on the on-screen display and it 
does not transcode, I would guess there's an error message in your log 
file--probably the frontend log file--saying why.  My guess, you're 
using a remote frontend and the file is not available locally (i.e. you 
need to NFS-mount the backend storage on the frontend).


More information about the mythtv-users mailing list