[mythtv-users] MacOSX Universal Binaries on TheSniderPad.com

David Snider dsnider at thesniderpad.com
Sat Oct 11 19:10:48 UTC 2008



Yeechang Lee wrote:
> David Snider <dsnider at thesniderpad.com> says:
>   
>>     So I'm doing some testing with MACOSX_DEPLOYMENT_TARGET set to 
>> 10.4.  What specific build are you running?
>>     
>
> I'm running 10.4.11, the newest-available iteration of 10.4.
>
> You shouldn't need to build for earlier than 10.4 when building Intel
> binaries, as all Intel-based Macs come with 10.4 or up.
>
>   
Sorry, wasn't being clear.  What build of MythTV are you running? Are 
you on trunk, release-0-21-fixes, and what SVNREV?


More information about the mythtv-users mailing list