[mythtv-users] MacOSX Universal Binaries on TheSniderPad.com

Geoffrey Schwartzreich atomik_kat at yahoo.com
Fri Oct 10 03:53:20 UTC 2008


Here's a guy on eBay selling a 10.4.8 disc for the mini for $30 incl.
shipping.

10.4.8 is the minimum rev you can put on an Intel Mac.

http://cgi.ebay.com/OSX-Tiger-10-4-8-DVD-Core-2-Duo-iMac-Mini-Macbook-Pro_W0
QQitemZ110298090630QQcmdZViewItem?hash=item110298090630&_trkparms=72%3A570|3
9%3A1|66%3A2|65%3A12|240%3A1318&_trksid=p3286.c0.m14

Geoff


On 10/9/08 7:31 PM, "David Snider" <dsnider at thesniderpad.com> wrote:

> 
> 
> Yeechang Lee wrote:
>> scram69 <scram69 at gmail.com> says:
>>   
>>> What version of OS X is on your macbook?  On my intel mini, running
>>> 10.4.11, I am unable to run any binaries compiled under 10.5.
>>>     
>> 
>> Yes, I am indeed running 10.4. That explains the bus error, I presume.
>> 
>>   
> Crap...  I did indeed upgrade to 10.5.  I didn't have an Intel version
> of 10.4, so couldn't back rev my Intel mac to 10.4.  The only path I had
> was to upgrade the Tiger machine (PPC) to Leopard.
> 
> Does anyone know if the apple license for OSX includes old revs.  I.E.
> could I Legally install 10.4 on my Mac Mini if I have a 10.5 license?
> If so, would I be able to ask Apple for a 10.4 DVD or does anyone else
> have any thoughts?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users




More information about the mythtv-users mailing list