[mythtv-users] MacOSX Universal Binaries on TheSniderPad.com

scram69 scram69 at gmail.com
Thu Oct 9 04:02:58 UTC 2008

On Wed, Oct 8, 2008 at 12:42 PM, Yeechang Lee <ylee at pobox.com> wrote:
> David Snider <dsnider at thesniderpad.com> says:
>> Hi, let me know the error you are getting when you get back to your
>> machine.  I'll see what I can do.
> David, I'd not wanted to bother you about my inability to use your
> (or another person's) precompiled frontend binary on my MacBook, but
> since here you are . . .
> In my case, launching the application from the app bar results in a
> few seconds of bouncing, then nothing. 'open
> /Applications/MythFrontend.app' from the command line also results in
> silence. executing the binary within the MythFrontend.app bundle
> results in "Bus Error."
> Reearch implies it's may be a corrupted-preference issue, but it's not
> a ~/Library issue, since the same thing happens when invoking the app
> from an account that hasn't used it before. I presume it's something
> within /Library, but I couldn't find anything related to MythFrontend
> there and I of course don't want to start deleting random preference
> files. Suggestions?
What version of OS X is on your macbook?  On my intel mini, running
10.4.11, I am unable to run any binaries compiled under 10.5.  I've
tried them from 3 different contributors, and each time I get "Bus
Since David only very recently acquired his mac, I'm assuming the
universal binaries are compiled under 10.5.

"The Linux of transportation."

More information about the mythtv-users mailing list