[mythtv-users] mythcommflag stops early on a fast machine (maybe ?)

Rod Smith mythtv at rodsbooks.com
Thu Nov 27 04:05:54 UTC 2008

On Wednesday 26 November 2008 10:01:57 pm Christopher X. Candreva wrote:
> I've noticed that on some programs, commflagging seems to work for the
> first half or 3/4 of the show, then the end isn't flagged. I haven't been
> able to see a pattern. Then tonight I was watching the job queue, and I
> noticed that a mythcommflag process ended well before the recoding did.
> My backend is a 1ghz machine, but when my 2.4ghzx2 desktop is on I run
> mythjobqueue on it. mythcommflag jobs on this machine can run at up to
> 100fps. It looks like if a fast job gets to the end of an in-process
> recording, the job thinks it is finished and ends.
> The backend logs show the job starting and stoping normally with no errors.
> Bug ? Misconfiguration ? Something else ? I couldn't find any open tickets
> on this.

I ran into something similar when I tried to mount the MythTV directories 
using CIFS on a slave backend (and Samba on the master backend). When I used 
NFS, it worked correctly. I didn't bother tracking it down further, and I 
didn't try using SMBFS rather than CIFS. You don't say what sort of file 
sharing you're using, so I don't know if this might apply to you.

Rod Smith

More information about the mythtv-users mailing list