[mythtv-users] 2 Channel Audio Not Working-- Help

Steven Adeff adeffs.mythtv at gmail.com
Sun Nov 23 17:10:33 UTC 2008

On Fri, Oct 17, 2008 at 2:04 PM, Jason McKnight <jason at mcknights.org> wrote:
> I have a machine running Mythbuntu 8.04 with audio being piped out via the
> optical (iec958 I think). I recently lost audio on any stereo sound. I'm not
> sure if it was an update or something I changed in a config. Anything with
> 5.1 is great, but music and movies encoded in stereo only play with no
> sound.
> I have tried all sorts of settings in alsamixer and in the general setup
> inside Myth, but the only thing I can accomplish is getting 5.1 sound to
> stop.
> Any ideas or suggestions?
> Box Specs:
> Shuttle SN68PTG5
> Mythbuntu 8.04
> AMD 4200+
> 2gb ram
> 1TB HD
> Onboard nvidia 7050PV GPU
> nvidia chipset for networking audio etc
> tia,
> Jason

Jason did you ever solve this?

My new mythbuntu 8.10 frontend just stopped playing non-ac3, non-mpeg
audio. It won't play xvid's encoded in mp3 anymore. It worked fine up
until some time yesterday then it just stopped working and I can't get
it to work again, but things I record that use ac3 or mpeg audio seem
to play back fine.


Before you ask, read the FAQ!
then search the Wiki, and this list,
Mailinglist etiquette -

More information about the mythtv-users mailing list