[mythtv-users] Asus My Cinema U3100 mini USB on Mythdora

Daniel Buijs dbuijs at gmail.com
Wed Nov 5 18:06:25 UTC 2008

Hi Joao,

Yeah, I have. The USB subsystem recognizes it and puts it at position 1-6 on
the USB bus, but that's the only reference. I've tried having it plugs in
before booting and pluging it on once everything is up and running, same
messages both times. There's no messages from dvb_usb or dib0700 or any
other warning. I've tried modprobe for both of dvb-usb and dib0700, and they
seem to get loaded, but they don't ever recognize the U3100.

I will try the Ubuntu live CD tonight to make sure that it's not a hardware
problem, but I seriously doubt it. I've already got an Hauppage PVR-250
running on the box without any problem. The box runs fine regardless of
whether the U3100 is plugged in or not, with no unusual messages from ivtv,
so I don't think it's a conflict with ivtv.

The way I see it, if this thing is recognized out of the box on Ubuntu, it's
not a hardware problem. I can't think of any significant differences between
Ubuntu and Fedora in terms of how they load device drivers (although I'd be
happy to hear some insight on this). So either there's something in Ubuntu
that's just not installed or configured on my Mythdora box, or I've put
something else in that's conflicting. Does anyone else have any ideas?


On Wed, Nov 5, 2008 at 12:44 PM, Joćo Rodrigues <jvrodrigues at gmail.com>wrote:

> have you checked the contents of dmesg when you plug in the stick?
> 2008/11/5 Daniel Buijs <dbuijs at gmail.com>:
> > Hello Everyone,
> >
> > I was wondering if anyone has been able to get the Asus My Cinema
> > U3100 mini USB working under any flavor of Fedora?
> >
> > It sounds like this thing is plug and play for Mythbuntu (I haven't
> > checked this).
> >
> > I can't seem to get it recognized. It gets recognized as a USB
> > device, but dvb-usb doesn't pick it up. Asus has a driver for it, but
> > it's in a .deb package, and they don't seem to offer the source
> > packages. Any thoughts would be most appreciated.
> >
> > I did get dvb-usb from LinuxTV and compiled it fresh. I have a /lib/
> > firmware with the right name, but I'm not sure if it's exactly the
> > same as the one used on Mythbuntu.
> >
> > I'm running Mythdora 5.0, freshly upgraded to It's
> > an Athlon 64 system, but I'm running the i386 kernel.
> >
> > If no one has any ideas, the next thing I'll try is a fresh install.
> > I really like Fedora and would really rather not switch to Ubuntu
> > unless I absolutely have to.
> >
> > Dan
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20081105/5baace6f/attachment.htm 

More information about the mythtv-users mailing list