[mythtv-users] uPNP Problems

greg greg12866 at nycap.rr.com
Tue Nov 4 21:05:14 UTC 2008

Florin Andrei wrote:
> Anthony Giggins wrote:
>> I’m having real problems with getting uPNP working to anything, I have 
>> tried to an Xbox360 which from http://www.mythtv.org/wiki/index.php/UPnP 
>> works at least as of trunk 17776M, I’m running 0.21 Fixes version 18753M 
>> (0.21-193.fc8) from atrpms on Mythdora, I get the following error on the 
>> Xbox 53-C00DF237, I enabled upnp logging and I got the following errors.
> If you're trying to use MythTV as a UPnP server, give up. Launch 
> mythbackend with --no-upnp (or something like that, I forgot) and 
> install a different UPnP server instead. I use Mediatomb. Not perfect 
> either, but much better.
I find Upnp work's quite well on my mixed system (Ubuntu,WinXp).
I can sit at my computer and play recordings all day without a single 
glitch.. I really didn't have to do anything special to get it 
running..It just worked...

More information about the mythtv-users mailing list