[mythtv-users] 2 questions about under the stairs solution.

Per Jørgensen myth at pbj-design.dk
Tue Nov 4 14:13:13 UTC 2008

Jens.Peder.Terjesen at devoteam.com wrote:
> ----- Per Jørgensen wrote: -----
> >
> >Hey Guys.
> >
> >I've tried to ask these questions before - but haven't got any
> >answers -
> >so trying again.
> >
> >I have a build my own setup with a under the stairs solution with a
> >BE
> >placed in my garage and the frontends placed by the TV's.
> >My Backends have 2 hauppauge HVR-4000 DVB-S
> >
> >1. question:
> >My frontends run with sound out i optical.
> >But When choosing the AC3 sound from the DVB-S - there's no sound -
> >but
> >the normal MPEG2 sound is fine.
> >Since everything just runs through and out - my guess is that the
> >problem is somewhere in the backend and about the DVB-S.
> >Is there any settings that I should be aware off - make different or
> >anything in my BE - to make it possible to get the AC3 sound from my
> >BE
> >to the FE ????
> >Caurse each time I chose the digital AC3 - there's no sound.
> >Since I'm running on a Asus EEE b202 the soundoutput is the same - no
> >
> >matter weather it's MPEG2(minijack) or AC3(optical)
> >
> >
> >2.question.
> >How come I cannot switch my subtitles ???
> >No matter what and how I enable my subtitles - it's keep beeing on
> >Swedish subtitles (and needing danish) I can go down i the menu and
> >choose danish - but no mark is set and it's keep beeing in swedish
> >instead.  So what is the problem and can I do anything about that?
> >Normally I enabled subtitles - and its on Swedish ( no 1) then goes
> >down
> >to dvb-s subtitles and chooses danish - But somehow its like it don't
> >
> >register it - and keeps beeing on swedish subtitles.
> >I have tried once - that it change (without I touched anything) to
> >danish - but that happens only once.
> >
> >Is there somehow somewhere something I can do about that problem.
> >
> >Otherwise it's a great system that I'm very very pleased with.
> >
> >Thanks in advance
> 1. Have you enabled AC3 passthrough? It is in the FE settings, either 
> in General or TV playback if I remember correctly.
Yes - I have - and I have surround - when playing a DVD from the frontend.
> 2. Have you set the language to Danish? There are two settings, one 
> for the GUI which is usually set the first time you start the FE, and 
> one under Appearance that selects language in EPG and subtitles.
> You can also try to select the teletext subtitle language instead of 
> the DVB subtitle language.
I've checked several times - but the languague in the GUI are  danish - 
I believe taken from the first time i startet the frontend.
But allso in Appearance - the main language are danish. But only swedish 
I've discovered if I go to a channel to see a movie - select the danish 
subtitles (its shown swedish)
I shall change to another channel and then go back - then sometimes the 
subtitles are danish. But not each times.

So having really a hard time playing with these problems - caurse 
they're quite important to me.

> Jens
> ------------------------------------------------------------------------
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list