[mythtv-users] I need a 0.20 frontend rpm for fc9

Eyal Lebedinsky eyal at eyal.emu.id.au
Sat May 24 01:32:57 UTC 2008

My server is 0.20 and is will not be upgraded any time soon.

My frontend machine is fc8 and I kept it at 0.20 by excluding the 0.21 updates.

I am about to upgrade the frontend to fc9 but need to keep mythtv at 0.20. Are
there 0.20 packages that I can install on fc9?

This is due to the fact that there is no backward compatibility in MythTV so one
cannot just add a new frontend machine. The server, naturally, is updated less
frequently. In my case the server runs Debian 3.1 which works just fine (mythtv
is only one of the many services it provides) for which there are no .21 packages.
Building from source is unlikely to work due to dependency on many recent versions
of other packages that are also not available.

Eyal Lebedinsky	(eyal at eyal.emu.id.au)

More information about the mythtv-users mailing list