[mythtv-users] Can't play DVD's any more

Brad DerManouelian myth at dermanouelian.com
Fri May 16 17:49:42 UTC 2008

On May 16, 2008, at 10:39 AM, Kevin Kuphal wrote:

> On Fri, May 16, 2008 at 12:33 PM, Brad DerManouelian <myth at dermanouelian.com 
> > wrote:
> Recently I've discovered that playing a DVD results in a multitude of
> bad things happening depending on the DVD.
> 30 Rock Season 1 box set - first DVD works ok. Second one, I can't see
> the main menu of the episode menu. I can select, but can't see what's
> happening. Third disc doesn't play at all.
> My son just bought me Serial Mom. I can't get ANY player to watch a
> ripped ISO of it. mplayer and internal player bail out due to end of
> file almost immediately. xine won't even try to play it at all.
> Some older DVD's work ok, but the menu is ALWAYS messed up in some  
> way.
> This used to work so well in 0.20. Now I cringe every time someone
> says, "Let's watch a movie!" not knowing how many hours of frustration
> will follow trying to get the thing to play.
> Open tickets in Trac (http://svn.mythtv.org) for specific movies/ 
> discs that always exhibit the same behavior.  The maintainer of the  
> player is very good about getting specific movies from his personal  
> Netflix account to test.  But before you do this, I would recommend  
> that you do at least a minimal test with another DVD drive.  I had  
> similar issues and then I changed to a more "mainstream" brand from  
> an older computer (Samsung drive in this case vs. a no-name) and I  
> have very few issues now.  This would be especially true if you're  
> having problems with discs playing back in mplayer or xine which  
> I've found to be pretty much solid for DVD playback where the  
> Internal player sometimes has issues.

Thanks. I'll do that. My other issue is that I've set my default  
player to mplayer and changed it in my File Types as well. I even  
queried the database directly to look for *nternal and it's not in  
there at all but I still get the internal player whenever I play a  
movie. (Yes, I also checked the unique player command for the movie.)  
I've gotten used to opening an ssh session and playing movies with  
xine and mplayer that way. Of course this is building my frustration  
as well.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080516/9426fc8e/attachment-0001.htm 

More information about the mythtv-users mailing list