[mythtv-users] Plextor ConvertX tuner missing sound

Thomas Pedersen tp at gvdnet.dk
Fri May 2 15:16:37 UTC 2008


I'm having trouble with getting the Plextor tuner to work in MythTV with 
For now I been manually compiling and installing the go7007 driver in 
Gentoo. (Used version 0.9.8, with a patch for the 2.6.24 kernel)
The gorecord application works perfectly with both sound and video output.
The tuner is configured and video works fine in MythTV, but sound does 
not at all. (Tried both version 0.20.2 and 0.21 of MythTV)
I'm using device /dev/dsp1 which worked in gorecord (and tried both dsp 
and dsp for input without any luck).
-- Gorecord is a program supplied with the driver, for those out there 
not knowing.
The following error from the mythbacked seem to explain the situation:

2008-05-02 17:10:35.355 TVRec(1): Changing from None to WatchingLiveTV
2008-05-02 17:10:35.357 TVRec(1): HW Tuner: 1->1
[mpeg4 @ 0xb736c028]removing common factors from framerate
2008-05-02 17:10:37.633 AutoExpire: CalcParams(): Max required Free 
Space: 2.0 GB w/freq: 15 min
2008-05-02 17:10:51.570 TVRec(1): Changing from WatchingLiveTV to None

Hope someone have a solution how to fix the problem?? Just ask if you 
need more information...

More information about the mythtv-users mailing list