[mythtv-users] HELP! qt3-MySQL dependancy broken for FC8 - Can anyone help?

Michael Jones michael at michaelandholly.com
Fri May 2 06:32:46 UTC 2008

My complete MythTV system is *completely* broken and down.   MythTV  
has been an active part of our home entertainment system since v.18  
and we've (Wife, a 5 yr old and a 2 yr old) become rather attached to  
the little gremlin.

The saga is long (and slightly embarassing) so I won't get into how it  
broke.. suffice it to say..  I accidentally updated the running  
database on the current v20 version MythTV Backend from the brand new  
MythTV Backend (Dual Xeon 2.3 with 2x Tuner Cards, about 1TB of  
storage etc) that was going to take its place.  OOPS *embarrassed  
look*.. yes I know better..

I was having problems with MySQL and the boot HD in the machine so I  
replaced the drive and started again from scratch.

I had done the same thing a couple weeks ago (following the directions  
on www.wilsonnet.com) and the install worked beautifully.   Tonight,  
all hell broke loose, flew around the room and firmly deposited itself  
into my MythTV system.

Here's what I have done..

Installed Fedora Core 8
Installed normal upgrades
added extra repositories

here's where things broke loose..

attempted to:    yum -y install mythtv-suite

Yum processed the packages/dependencies etc and came up with:

Error: Missing Dependency: qt3-MySQL is neded by package mythtv-setup
Error: Missing Dependency: qt3-MySQL is neded by package mythtv-frontend

I cannot find working bits for qt3-MySQL for FC8 anywhere.. The rpm's  
I've tried have dependencies that don't seem to match up and the WAF/ 
FAF (family acceptance factor) is at serious risk here.. not to  
mention that we are now having to depend on the Comcast PVR for  
everything at the moment.. Ugh!

Can anyone Help?

Thanks LOADS!!

Michael Jones
(and Family)

More information about the mythtv-users mailing list