No subject

Sat Jun 21 03:26:05 UTC 2008

drivers 0.10.x and the pvr-150.  Currently, I am also running Ubuntu
8.04, but my distro came with kernel 2.6.24-19 and ivtv 1.1.0

I had these errors from my pvr-150 all the time with Feisty and the
0.10.1 ivtv driver, but since I upgraded, they have gone away.  So my
recommendation would be to use the 1.1.0 ivtv driver.

Unfortunately, I have no idea how to upgrade the ivtv driver.  I made
a number of attempts, but was never able to figure it out (other than
starting from scratch and building a new system with 8.04).  All I
could find to download was some ivtv utilities, not the driver itself

More information about the mythtv-users mailing list