[mythtv-users] Nuvexport and storage groups

Chris Petersen lists at forevermore.net
Mon Jun 30 21:20:05 UTC 2008

On Jun 28, 2008, at 9:47 AM, Bruce Evans wrote:
> - What version of nuvexport supports storage groups?

0.5, which is required for use with MythTV 0.21.  Nuvexport 0.4 is  
only for MythTV 0.20.

> - How would I go about installing the newest version?  Can I just
> download a newer tarball and compile as I did previously?

Yes, or grab directly from svn.mythtv.org, under the mythextras  

> -  Will the latest nuvexports work with my version of myth?

nuvexport 0.5 is for mythtv 0.21.  Nuvexport 0.6 will be for 0.22,  
etc, etc.  That is, unless nuvexport gets renamed as something like  
"mythexport" and integrated directly into the normal mythtv  
distribution, which is also possible.

You'll also need the perl bindings for MythTV, but those should  
install by default.


More information about the mythtv-users mailing list