[mythtv-users] TVOverScan not working?[SOLVED???]

Alen Edwards allen.edwards at oldpaloalto.com
Sat Jun 28 17:27:50 UTC 2008

Thanks for the help.  Replies are bottom posted below:

>     A quick cookbook on making the slider stick would be nice although
>     the help file looks pretty simple.  Easy for me to say, I haven't
>     started doing it yet.
It wasn't easy.  In fact, nothing worked as described.  Nothing.
> The nvidia-settings are not loaded automatically when you restart your 
> x server. To get them to load automatically you just need add 
> "nvidia-settings -l" somewhere during your x start up. I put it in 
> ~/.xinitrc.
I don't have any file named "xinitrc" or ".xinitrc" on my system.  I am 
thinking that is not how it is done in Mythbuntu...
I tried several other (non working) suggestions and finally found a post 
I translated from German that said to modify /etc/gdm/Init/Default.  
That worked!!! 
I added:"nvidia-settinge -a TVOverScan[TV-0]=12" just before "exit"

Is this a good way to do it???

btw, I didn't use the "nvidia-settings -l" option because 
nvidia-settings was not saving the settings as it should.  When I looked 
at the file ".nvidia-settings-rc" nothing about TVOverScan was there.  I 
experimented and found a command that would do what I wanted and took to 
finding a place to load it.
> It sounds like you are running Mythbuntu or Ubuntu. 
> The hardware drivers dialogue will load the proprietary nvidia drivers 
> from the Ubuntu repositories. If you have installed the nvidia drivers 
> some other way, like with Envy or straight from Nvidia then the 
> hardware drivers dialogue will show that they aren't being used, 
> because you aren't using the default proprietary drivers from the 
> Ubuntu repositories. So even if that dialogue says they aren't 
> enabled, you may still have the drivers installed from some other source.
You are correct.  I don't use the drivers loaded in the normal way 
because my system will not boot if I do.  I disabled them there (which 
uninstalls them) and loaded them with evnyng.  That works.

I think I am done unless I have problems because of modifying 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20080628/1ce9819c/attachment.htm 

More information about the mythtv-users mailing list