[mythtv-users] Fedora 8 kernel upgrade breaks mythbackend?

Calvin Dodge caldodge at gmail.com
Fri Jun 27 23:40:25 UTC 2008

On Thu, Jun 26, 2008 at 5:42 PM, Andrew Leahy <aleahy at knox.edu> wrote:
> I'm in a bit of a bind because I was efficient and deleted all of the older
> atrpm nvidia modules when I upgraded.  They've since been deleted from the
> atrpm yum archive and so backing down to the 2.6.24 kernel won't be easy.

If you're willing to use the Livna Nvidia modules
(http://livna-dl.reloumirrors.net/fedora/8/i386/), then you're in luck
- they have versions going all the way back to  2.6.23-1.42.

Calvin Dodge

More information about the mythtv-users mailing list